Getting Dart Is Easy!

Choose your platform

Download the SDK

At a minimum, you need the Dart SDK. You can get the latest stable channel release:

Or, for the latest bits, get the most recent dev channel release:

If you’re writing a web app, we recommend getting Dartium, as well:

One of your options for installing the SDK on Mac is to use Homebrew, which lets you easily update the SDK.

Installing the Dart SDK on Mac

You have a few options for installing the SDK on Linux. One is using apt-get, which lets you easily update the SDK.

Installing the Dart SDK on Linux


Need a specific version or another download? See the Index of Downloads.